Update: Deaktivieren von SSLv3 mit Connections 5 CR1 (POODLE Attack)

IBM hat letzte Woche ein Fix vorgestellt welcher das WebSphere SDK anhebt und somit ein deaktivieren von SSLv3  (und somit der POODLE Attack) ermöglicht. Dieser Fix ist für jede Connections Version verfügbar. Ich habe diese aktuell jedoch ausschließlich mit 5 CR1 getestet.

Continue reading “Update: Deaktivieren von SSLv3 mit Connections 5 CR1 (POODLE Attack)”

SSL forcieren mit Connections 5 und IBM Docs

Um SSL in Connection zu forcieren gibt es mehrere Möglichkeiten. Mit Connections 4.5 oder älter kann man SSL direkt über die LotusConnections-config.xml erzwingen:

forceConfidentialCommunications=true

Dieses Setting gibt es auch in Connections 5. Jedoch macht in folgenden Konstellationen Probleme: Continue reading “SSL forcieren mit Connections 5 und IBM Docs”

Fehler: “An error occurred. Please try again.” in EE

Bei einigen Connections 5 Installation zeigte mir die Embedded Experience im Activity Stream folgenden Fehler: “An error occurred. Please try again.”. Wirklich eingrenzen ließ sich das Problem nicht. Verschiedene User, verschiedene Browser. Das Problem tritt nur bei der Nutzung von mod_deflate (GZIP) am IBM HTTP Server auf, welches ich eigentlich fast immer aktiviere.

Das SystemOut.log zeigt folgende Fehlermeldung: Continue reading “Fehler: “An error occurred. Please try again.” in EE”