Update: Deaktivieren von SSLv3 mit Connections 5 CR1 (POODLE Attack)

IBM hat letzte Woche ein Fix vorgestellt welcher das WebSphere SDK anhebt und somit ein deaktivieren von SSLv3  (und somit der POODLE Attack) ermöglicht. Dieser Fix ist für jede Connections Version verfügbar. Ich habe diese aktuell jedoch ausschließlich mit 5 CR1 getestet.

Continue reading “Update: Deaktivieren von SSLv3 mit Connections 5 CR1 (POODLE Attack)”